解决 Sentry 升级 10.1 => 20.9.0 后停止处理事件

当前版本是最新的:Sentry 20.9.0.dev 087a67ca

数据库已迁移升级,kafka 正常,但是 zookeeper 有明显的报错信息

所有依赖镜像都已经升级到最新版本了,但仍然无法解决这个问题

目前的解决方案是回退到上一版本 10.1

其他人都遇到了同样的问题:https://forum.sentry.io/t/sentry-stops-processing-events-after-upgrade-10-0-20-8-0-dev0ba2aa70/10702/21

我回退到的是指定的版本TAG: 87a67ca

20.6以上版本必须要走Relay了,由于我内网穿透是点对点的隧道,没通配符域名,所以这个Nginx转发很难实现,10版本用的也挺好

发表评论

您的电子邮箱地址不会被公开。